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Error Messages - How To Solve Runtime Error 2455
Symptoms
Symptoms
Diagnosis
Most of the time this is due to other programs running on your PC during the
installation process. Some of these programs will be visible in the task
tray area (in the lower right by the taskbar clock) or as a toolbar.
However, some of them are not visible.
Solutions
Restart your PC.
When you see the blue and white Windows 95 clouds logo, wait two seconds,
then hold down the left shift key.
Keep the shift key depressed until you are completely within windows. If you
normally enter a password at startup, try to keep the shift key depressed
and click cancel.
Reinstall Pendragon Forms.
If this doesn't work, there is an alternative solution. NOTE: This solution
requires that you have your original Access 95 setup disks/CD-ROM.
Restart your PC using the shift key as described above.
Reinstall PilotForms and select that you do not have Access 95 or 97. This
will install the Access 97 runtime.
Uninstall PilotForms by rerunning the installation and selecting that you do
not have Access 95 or 97. You will be prompted for an action - select Remove
All.
Reinstall Access 95. You may need to add a component to force a reinstall.
Usually you can select to add the developer tools. Reinstalling Access 95
re-associates MDB with Microsoft Access 95.
© 2004 Pendragon Software Corporation. All rights reserved. Copyright and trademark information. |
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